2005 Mx5 mk3 2.0 Ticking noise on cold startup

Post here if you require help or have information that may assist others with their MX-5.

2005 Mx5 mk3 2.0 Ticking noise on cold startup

Postby callum22 » Mon Dec 28, 2015 11:39 am

Hi guys just a query

when i start my mx5 up for the first time on a cold morning there is a ticking noise for 5 seconds or so then disappears, only ever does it first thing in the morning, if i use the car and start it again later in the day its fine no noise, could it be with the cold weather or moisture ??

the noise is loud from outside the car which leads me to alternator, fan belt maby even injectors.

i always warm the car up for at least 5 mins before driving

car is serviced every year
oil change every 6 months
oil checked and topped up when needed always full.
87,000 miles
callum22
 
Posts: 4
Joined: Fri Nov 06, 2015 8:47 pm

Re: 2005 Mx5 mk3 2.0 Ticking noise on cold startup

Postby OldSpice » Mon Dec 28, 2015 11:44 am

Well, it's certainly not from a lack of godd TLC! :wink:
I wonder...if it's just the tappets settling..but I'm sure they are solid lifters and not oil-filled HLAs in that engine.
Maybe a wee bit of piston slap..which is less funny.
There is always an imbecile you never bargained for. Usually in a Tescon carpark with a dented Zafira minus hubcaps
OldSpice
 
Posts: 734
Joined: Wed Jun 23, 2010 2:28 pm

Re: 2005 Mx5 mk3 2.0 Ticking noise on cold startup

Postby callum22 » Mon Dec 28, 2015 11:51 am

its only started since we've had alot of moisture and cold weather so a month..
once cars warmed up its perfect no issues, just done 200 miles no problem.

as i said first 5 seconds of startup then ticking noise goes away
callum22
 
Posts: 4
Joined: Fri Nov 06, 2015 8:47 pm

Re: 2005 Mx5 mk3 2.0 Ticking noise on cold startup

Postby drumtochty » Mon Dec 28, 2015 12:13 pm

I'm afraid it is back to you to find exectly where the noise is coming from.

Therefore you have to get someone else to start the car from cold and with the bonnet up investigate the source.
99 Mk2 1.8 IS Silver
08 Mk3 2.0 RC Sport Copper Red
drumtochty
User avatar
OC Member
Eddie Cairns
MX-5 OC Club Member
 
Posts: 2584
Joined: Thu Jun 18, 2009 1:42 pm
Location: Drumtochty Glen, Auchenblae

Re: 2005 Mx5 mk3 2.0 Ticking noise on cold startup

Postby Liam-F » Tue Dec 29, 2015 1:23 pm

I have an 06 plate, just ticked over 80.000 miles and i had the same problem, ticking, belt squeal etc.

i also presumed it was the alternator.

so we sprayed some WD/40 on the Drive belt (the big belt on your alternator, power steering etc.)

turns out it was just belt squeal and the belt needed replaced. £17 for a new one it cost me.

although i have some play in the idler pulley and drive belt pulley but its only roughly £100 for two replacement ones, so best to check them too mate.

if you Google "mx5 mk3 drive belt" and hit images, you'll also get a directional diagram of how the belt is run after you take the old one off.

all the best.

Liam
Liam-F
OC Member
Liam Forrester
MX-5 OC Club Member
 
Posts: 33
Joined: Sun Jun 08, 2014 8:23 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 5 guests