Ok, so where are the wires?

All things to do with In Car Entertainment and music in general (latest CDs, gigs, etc)

Ok, so where are the wires?

Postby BestGear » Wed Apr 14, 2010 10:40 am

Guys

Just removed the head unit on the NA (Uk 1997) and see that it has a second connectors for the rear speakers.

However, the car has separate headrests, and thus currently no rear speakers.

Does anyone know where the existing rear speaker wires appear in the loom so I can pick them up and use them?

Perhaps its easier just to run new rear wires...carpets are out anyway... :lol:

David
BestGear
User avatar
 
Posts: 569
Joined: Thu Mar 25, 2010 12:44 pm
Location: Sunny Scotland

Re: Ok, so where are the wires?

Postby sarahlc » Wed Apr 14, 2010 12:17 pm

I think i'm right in saying that they run down the white/clear plastic conduet that the loom runs through from front to back just in side the doors. Must say at the time i put mine in I just ran new wires down underneath the centre console, I might have a look to see if i can find the original wires myself at some point but its not very high on my priority list at the moment. If you manage to find them let me know where and what colour the wires are. :)
sarahlc
User avatar
OC Member
Sarah Close
MX-5 OC Club Member
 
Posts: 880
Joined: Tue Oct 23, 2007 9:29 pm
Location: Linlithgow

Re: Ok, so where are the wires?

Postby BestGear » Wed Apr 14, 2010 12:49 pm

Hi Sarah

I did have a wee look for connectors and found none... but as they are at the head unit "end" then they must be somewhere... duh...!

I will have a look and take a picture...

David.
BestGear
User avatar
 
Posts: 569
Joined: Thu Mar 25, 2010 12:44 pm
Location: Sunny Scotland


Return to ICE and Music

Who is online

Users browsing this forum: No registered users and 0 guests