Speakers

All things to do with In Car Entertainment and music in general (latest CDs, gigs, etc)

Speakers

Postby secat187 » Mon May 16, 2005 2:14 pm

I'm not getting any sound coming out of my front speakers, either the door speakers or the tweeters on either side.

How do you test if a speaker is working? Should you get continuity between the contacts?

Also assuming that the speakers are working, what else could be the problem; I don't think it?s the stereo as I swapped my current one with my old one which did get sound from all speakers on my last car.
secat187
User avatar
 
Posts: 532
Joined: Mon Jan 10, 2005 7:12 pm
Location: Glasgow

Postby lochpark » Mon May 16, 2005 2:22 pm

Not an expert and this may be a silly question, but how did you connect them to the car wiring, not all stereos have the same connectors / wiring.

I was fortunate that the guy who had mine last replaced the radio with an ISO adapter, therfore, mine almost wired straight in but not quite, just a couple of simple alterations.

Hopefully you have tried all the silly things i.e fader control ?

Take the radio back out and try connecting a spare speaker direct to the radio where you have connected to the car, if that works then it is most likely the wiring adapter to the car harness.
lochpark
User avatar
 
Posts: 429
Joined: Mon Nov 29, 2004 3:17 pm

Postby secat187 » Mon May 16, 2005 2:30 pm

Problem is that it wasn't me who did the wiring, was the guy who had the car before me. He has fitted mx5parts radio converter thing and is possibly not wired up correctly.

I've tried all the setting, but the only sound is coming from the thumper and the head rest speakers.

There is a small black connector not connected to anything behind the radio, but I can't trace where it goes.

This looks to be the same problem :?
http://www.mx5parts.co.uk/product_revie ... ws_id/1878
secat187
User avatar
 
Posts: 532
Joined: Mon Jan 10, 2005 7:12 pm
Location: Glasgow

Postby secat187 » Tue May 17, 2005 2:25 pm

Has anyone else with a V-spec changed the original stereo to a normal one?
secat187
User avatar
 
Posts: 532
Joined: Mon Jan 10, 2005 7:12 pm
Location: Glasgow

Re: Speakers

Postby boydie » Tue May 17, 2005 4:55 pm

How do you test if a speaker is working?

you can test the impedence of the speaker with a multimeter (reading of 4 ohms is usually the norm)
or you could use one of those square 9 volt batteries and connect it to the terminals of the speaker and you should see it move. This should tell if the speaker is dead. But I think your speakers are most likely to be not connected
hope this helps
boydie
User avatar
 
Posts: 552
Joined: Thu Jul 15, 2004 5:32 pm
Location: Livingston

Postby secat187 » Tue May 17, 2005 6:43 pm

Cheers, I'll try and test the speakers later but as you said, they are probably wired up wrong.
secat187
User avatar
 
Posts: 532
Joined: Mon Jan 10, 2005 7:12 pm
Location: Glasgow


Return to ICE and Music

Who is online

Users browsing this forum: No registered users and 0 guests