mk1 electric aerial.

All things to do with In Car Entertainment and music in general (latest CDs, gigs, etc)

mk1 electric aerial.

Postby lewiseunos » Tue Mar 13, 2007 4:39 pm

how do i remove the aerial from my mk1 mx5 as it not working. boo. i looked inside the boot and there is no obvious looking nuts that retain the mast to the motor and also to the car. Totally baffled.

lewis
No games, just fun...;-)
lewiseunos
 
Posts: 30
Joined: Thu Feb 01, 2007 3:25 pm
Location: dunfermline

Postby filgreen » Tue Mar 13, 2007 6:48 pm

From the Haynes Manual:

Using pointy nose pliers, unscrew the antenna base securing ring (2 little cutouts in it either side of the antenna tip).

Here's where you may have a problem-switch on ignition, switch on radio, when antenna extends fully grasp it and pull it completely out of the assembly.Since your antenna is not functioning, I would guess you could grab hold of the top of the mast with pliers or grips and pull it out (that's what I've done in the past with other electrica antennae).

In boot, after switching off ignition, disconnect antenna electrical connections and the bolt or nut that secures it and lift out.

Installation is reverse of removal.

If you get it working, to get the mast back into the antenna, push the nylon part (with the teeth cutouts facing towards the round part on the base of the assembly) into the hole at the top until it goes no further. Switch on ignition and radio. When the motor stops running (it's trying to put the antenna up) switch off the ignition completely,the motor should run again, if you gently push down on the mast it should get gripped by the rack gearing and be pulled into the assembly. Then screw on the antenna base again.

Good luck.
Last edited by filgreen on Tue Mar 13, 2007 6:52 pm, edited 2 times in total.
Shiny Red has been replaced by:

Image
filgreen
User avatar
 
Posts: 368
Joined: Sun Jan 22, 2006 9:02 am
Location: Black Isle

Postby graeme » Tue Mar 13, 2007 6:48 pm

IIRC, you unscrew the silver housing on the outside of the car. Could be wrong, it's a long time since I had to do it.
graeme
User avatar
 
Posts: 1572
Joined: Thu Jun 24, 2004 5:58 pm
Location: Edinburgh

Postby lewiseunos » Tue Mar 13, 2007 8:49 pm

now thats another prob straight away. my mast is up a little. it more the thick stup bit closer to the car that not going down and my pliers not going to get that...maybe circlip pliers or something, ill try the moro and get back to you's but i tried this originally but it chewed up the metal ring. but if its got to come off, ill get it off haha :twisted:

lou
No games, just fun...;-)
lewiseunos
 
Posts: 30
Joined: Thu Feb 01, 2007 3:25 pm
Location: dunfermline


Return to ICE and Music

Who is online

Users browsing this forum: No registered users and 0 guests