alternator? or alternator belt?

Post here if you require help or have information that may assist others with their MX-5.

alternator? or alternator belt?

Postby patriziacharms449 » Tue Sep 28, 2004 12:18 pm

hi,

i have a 1.6i mk 2 1998 mx5.

my battery warning light has started to come on - intermittently! generally comes on when i'd at 70mph and goes off again when i slow down to about 50mph. stays ok for a while and then as my speed builds up again - on it comes.

i'm wondering, IYO's is this a worn alternator belt or am i looking at ?370 for a new alternator?

cheers

ninja :evil:
patriziacharms449
 

Postby Si » Tue Sep 28, 2004 12:49 pm

Your belt could be slack, it could be too tight, the alternator could be knackered ..... who knows.

But, first thing you do should be to whack out a multimeter and test the voltage at the battery with the engine on, and then with the engine off.

When off, the voltage across the battery should read in the region of 12V. With the engine running it should read 14/15 IIRC.

If, at idle, you're getting a good voltage, I'd try replacing the belt first and then seeing how it goes from there. In the mean time, get your hands on a set of jump leads ;)

Si
.:- 1997 1.8iS Mk1 (BRP MP62 Supercharged) [SOLD]
.:- 2000 1.6i Mk2 Isola [SOLD]
Si
User avatar
 
Posts: 1651
Joined: Wed Jun 23, 2004 1:23 pm
Location: What's it called?

Postby patriziacharms449 » Tue Sep 28, 2004 1:05 pm

cheers Si,

already have jump leads so i'm half way there!!!

i've bought a new belt which i'll fit shortly to see if this solves the problem but in the meantime i'll check the vloatage as you've suggested

does anyone know where i can get a replacement alternator - i'm not paying the taggarts price of ?370 without a fight!!

ninja :evil:
patriziacharms449
 

Postby Si » Tue Sep 28, 2004 1:28 pm

You can get a refurbished one from Shing Fung Trading for under ?100, but that's an exchance price so you have to send your old one back by return courier.

I went through this last year when I mistakenly thought my alternator was on its way out and ordered up a replacement. They sent me the re-conditioned one (looked in very good condition) and a courier bag for the old one once I'd had a chance to swap it out. Turns out I didn't need to do this so just sent the alternator back for a refund (less courier costs obviously).

Si
.:- 1997 1.8iS Mk1 (BRP MP62 Supercharged) [SOLD]
.:- 2000 1.6i Mk2 Isola [SOLD]
Si
User avatar
 
Posts: 1651
Joined: Wed Jun 23, 2004 1:23 pm
Location: What's it called?

Postby patriziacharms449 » Tue Sep 28, 2004 1:35 pm

so what symptoms did you get? don't mean like a rash or itching tho! lol

and waht was actually wrong with your car?

ninja :evil:
patriziacharms449
 

Postby Si » Tue Sep 28, 2004 1:59 pm

errrr, my symptoms were horrendous metallic like screeching noises on startup .... it honestly didn't sound like it could have been the belt :oops:

So although entirely different, I'd still suggest what I wrote above ;)

Si
.:- 1997 1.8iS Mk1 (BRP MP62 Supercharged) [SOLD]
.:- 2000 1.6i Mk2 Isola [SOLD]
Si
User avatar
 
Posts: 1651
Joined: Wed Jun 23, 2004 1:23 pm
Location: What's it called?

Postby patriziacharms449 » Tue Sep 28, 2004 2:07 pm

lol

cheers man!!

ninja :evil:
patriziacharms449
 

Postby mgrays » Tue Sep 28, 2004 6:24 pm

Try and turn alternator pulley by the fins by hand ... you should not be able to ... it should just about move the engine. If you can move the belt then it is too slack. If belt is old/perished you might as well replace it somewhere easy rather than by the roadside. Otherwise it is looking for 13.8-14.4 Volts at the battery while engine is running.
Malcolm GS
94 JLtd2 FM2
mgrays
 
Posts: 661
Joined: Mon Jul 19, 2004 7:03 pm
Location: Aberdeen, Scotland

Postby patriziacharms449 » Tue Sep 28, 2004 11:25 pm

right then

with the engine running i'm getting 14v!

but when the little warning light comes on i get only 12v.

TBH the belt is pretty tight - if you push on it midway between the pulleys it only moved by 3mm or so - which is hardly excessive.

i've got the new belt so i'll fit it and see - the alternator is currently at the end of it's adjustment

ninja :evil:
patriziacharms449
 

Postby ninja » Wed Oct 13, 2004 4:25 pm

lol

this is mental - i see my names changed from ninja to patriziacharms449

ninja :evil:
ninja
 
Posts: 15
Joined: Wed Sep 29, 2004 7:18 pm

Postby Si » Wed Oct 13, 2004 6:31 pm

ninja wrote:lol

this is mental - i see my names changed from ninja to patriziacharms449

ninja :evil:


Backlash from the f*** up I made last time around. I'm still getting spam users registering (hence patriziacharms449) so am going to have to take some drastic action ........

Si
.:- 1997 1.8iS Mk1 (BRP MP62 Supercharged) [SOLD]
.:- 2000 1.6i Mk2 Isola [SOLD]
Si
User avatar
 
Posts: 1651
Joined: Wed Jun 23, 2004 1:23 pm
Location: What's it called?


Return to Technical

Who is online

Users browsing this forum: No registered users and 5 guests

cron