Couple of niggles

Post here if you require help or have information that may assist others with their MX-5.

Couple of niggles

Postby murwilson » Thu Aug 05, 2004 9:05 pm

Just gone through 10k miles with the Nevada and I noticed last night (and don't you dare tell Lynne I was having fun in her car)

Accelerating hard through 3rd gear, change up to 4th, about 70mph, and suddenly I'm hearing a noise from transmission. Sounded like a washer vibrating on a rod. I know that sounds daft but it's the best way I can describe it. Change into 5th, or back down to third and there's no noise. The noise isn't there under 'normal' driving, only when I push it hard :)

Any ideas?

2nd niggle, coming to a complete stop outside the house before I reverse into the drive and there is a distinct clunk sound from the front offside brake. Sounds like the disk is loose but I checked and it appears quite firm.

Again, any ideas.

Can't get the car to Mazda for another 2 weeks as we're away for a holiday.

Mur
murwilson
 
Posts: 106
Joined: Thu Jun 24, 2004 5:24 pm
Location: Kirkcaldy

Postby mike9jr » Thu Aug 05, 2004 9:44 pm

The clunk noise with the break is just the pad moving up or down in the housing(had in my last motor). Probably does it when you first move forwards too. If it is that then its nothing to worry about, so I've been told, just doesnt sound nice!

Mike
mike9jr
User avatar
OC Member
 
Posts: 782
Joined: Wed Jun 30, 2004 12:25 pm
Location: Udny Green, by the pond!!

Postby neuromancer » Fri Aug 06, 2004 5:01 pm

I know my car (a 1998 Mk2 1.8s) and my bro-in-law's 1999 1.8s both made this noise from new, only in 4th gear at higher revs. We thought it was either the gearbox or the LSD. Never seems to get any worse. I think I once saw a Mazda technical article about gearbox noise caused by slightly too much free play in one of the the gearbox shafts.
neuromancer
User avatar
 
Posts: 217
Joined: Tue Jul 27, 2004 3:40 pm
Location: Dollar

Postby DouglasH » Fri Aug 06, 2004 9:35 pm

Don't see it being the LSD cause its only standard on the 1.8is 98/99.
DouglasH
User avatar
 
Posts: 2156
Joined: Wed Jun 23, 2004 3:36 pm
Location: Glasgow

Postby neuromancer » Mon Aug 09, 2004 8:55 am

DouglasH wrote:Don't see it being the LSD cause its only standard on the 1.8is 98/99.


Fair enough - I didn't know what model of MX5 Mur had.
neuromancer
User avatar
 
Posts: 217
Joined: Tue Jul 27, 2004 3:40 pm
Location: Dollar


Return to Technical

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron