no power to stereo

All things to do with In Car Entertainment and music in general (latest CDs, gigs, etc)

no power to stereo

Postby hightower37 » Sun Jun 20, 2010 9:33 pm

Hello
I have recently bought a 1993 S spec eunos. There was no stereo in it when I got it, and having eventually got the ISO leads to fit I find that there is no power going to the head unit I tried to fit.(the head unit does work, we tried in my ladies 323).
All the wires seem to be intact with no breaks, although there are 4 gold/bronze coloured leads and a black one that dont appear to connect to anything.
Does anyone have any ideas that could help out.
(I used to have a 1991 V spec eunos that some glasgow ned trashed and the stereo i tried today came from that, so I dont really know whats up.)
Hope you all enjoyed the recent brilliant weather
Steve
hightower37
 
Posts: 4
Joined: Sun Jun 20, 2010 9:24 pm

Re: no power to stereo

Postby BestGear » Sun Jun 20, 2010 9:36 pm

Hi - and welcome to the forum.

I think it would be much easier if you went to Maplins and bought a £3 multimeter...and that will let you check the voltages at the rear of the unit.

Other than checking the fuses, there is little you can do until you confirm what you have got.... sorry if that seems abrupt!

David
BestGear
User avatar
 
Posts: 569
Joined: Thu Mar 25, 2010 12:44 pm
Location: Sunny Scotland

Re: no power to stereo

Postby slartibartfast » Sun Jun 20, 2010 9:53 pm

slartibartfast
OC Member
 
Posts: 241
Joined: Mon Aug 16, 2004 12:46 am

Re: no power to stereo

Postby hightower37 » Mon Jun 21, 2010 9:44 pm

cheers for the help
i will recheck the fuses. they all did look ok, (as i have had some blown ones on my previous eunos and they were very obviously blown) but didnt check them with a multimeter.
if that fails maybe i will need to try a professional car audio specialist
cheers
steve
hightower37
 
Posts: 4
Joined: Sun Jun 20, 2010 9:24 pm

Re: no power to stereo

Postby slartibartfast » Mon Jun 21, 2010 10:07 pm

Did you check the earth wire ?
slartibartfast
OC Member
 
Posts: 241
Joined: Mon Aug 16, 2004 12:46 am

Re: no power to stereo

Postby hightower37 » Mon Jun 21, 2010 10:22 pm

not yet just got back from work at 9pm and knackered. will do it on wednesday
cheers
hightower37
 
Posts: 4
Joined: Sun Jun 20, 2010 9:24 pm

Re: no power to stereo

Postby hightower37 » Fri Jun 25, 2010 4:04 pm

got it sorted. it was the earth.
cheers
hightower37
 
Posts: 4
Joined: Sun Jun 20, 2010 9:24 pm

Re: no power to stereo

Postby slartibartfast » Fri Jun 25, 2010 4:20 pm

Happy to help :-)
slartibartfast
OC Member
 
Posts: 241
Joined: Mon Aug 16, 2004 12:46 am


Return to ICE and Music

Who is online

Users browsing this forum: No registered users and 2 guests

cron