Bose doesn't recognise burned disc

All things to do with In Car Entertainment and music in general (latest CDs, gigs, etc)

Re: Bose doesn't recognise burned disc

Postby liathach » Sun Jan 06, 2013 10:38 pm

Cheeky beggar!
Liathach
liathach
OC Member
Malcolm Lamont
 
Posts: 544
Joined: Mon Sep 01, 2008 1:02 am
Location: Aberdeen

Re: Bose doesn't recognise burned disc

Postby aging eejit » Tue Jan 08, 2013 5:20 pm

Cheeky beggar!


It's nice to know my efforts don't go in vain :) Hope you are both well

Cheers
Alex.
aging eejit
 
Posts: 196
Joined: Sun Mar 08, 2009 8:21 pm
Location: Dundee

Re: Bose doesn't recognise burned disc

Postby liathach » Tue Jan 08, 2013 11:00 pm

Not bad Alex. Will see you at Pitlochry in MAy if not before. We're booked into the Craigatin B&B.
Liathach
liathach
OC Member
Malcolm Lamont
 
Posts: 544
Joined: Mon Sep 01, 2008 1:02 am
Location: Aberdeen

Re: Bose doesn't recognise burned disc

Postby DTB » Wed Jan 09, 2013 2:47 pm

I'll throw in my tuppence worth here with a few pointers for ripping & burning cds for anyone who may not be au fait with how to do this. Assuming people are using windows media player...

The default settings on windows media player are not set for best quality and, as has been mentioned, will rip music from a cd in WMA (windows media audio) format and this may not be recognised by some devices. I suggest making the following changes on your windows media player (WMP) settings:

Depending on which version of WMP you are using, the settings/options will either be found under a drop down menu at the top or as a small tab with a green tick on it on the right hand side of the screen which will show BURN OPTIONS when you hover your mouse pointer over it. Pick 'More burn options' from the drop down menu.

On the Rip Music tab, change format from Windows Media Audio to MP3, and slide the quality bar all the way up to best quality. On the Burn tab there is the option to change the burn speed. I have never had problems running with 'fastest' but if you find you have problems with some tracks getting a bit sticky you could try dropping the burn speed to medium.

If you're using itunes you need to go into preferences/import settings and change to MP3 format. Again, change the quality to highest.

Hope that might be some help to some.
DTB
User avatar
 
Posts: 148
Joined: Wed Oct 14, 2009 10:00 am
Location: Forfar

Previous

Return to ICE and Music

Who is online

Users browsing this forum: No registered users and 1 guest